С++. Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты...

0 голосов
145 просмотров

С++. Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] .


Информатика (57 баллов) | 145 просмотров
Дан 1 ответ
0 голосов

#include
#include
using namespace std;
int main()
{
  int a, b;
  cin >> a >> b;
  int i;
  for (i = sqrt(a) + 1; i < sqrt(b); i++)
  {
    cout << i * i << " ";<br>  }
  return 0;
}

(612 баллов)