Напишите программу определяющую сумму всех чисел от 1 до 100. S:=S+x

0 голосов
28 просмотров

Напишите программу определяющую сумму всех чисел от 1 до 100. S:=S+x


Информатика (16 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

//Pascal
var S, x: integer;
begin
S := 0;
for x := 1 to 100 do S := S + x;
writeln(S); 
end.

(9.4k баллов)