Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Даны три числа. Найдите разность большего и меньшего из них. написать программу **...
0
голосов
46
просмотров
Даны три числа. Найдите разность большего и меньшего из них. написать программу на Паскаль.
числа
найдите
разность
большего
меньшего
написать
студенческий
информатика
Информатика
Ksu9711_zn
(
17
баллов)
18 Май, 18
|
46
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3;
Writeln(Max(Max(a,b),c)-Min(Min(a,b),c))
end.
Пример
6.2 15 -4
19
Эникей_zn
(
150k
баллов)
18 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Основні правила - техніки безпеки при роботі з комп’ютером (5-6 правил) пж
От разведчика было получено сообщение:
Добрые люди, помогите пожалуйста разобраться! Заранее большое спасибо!❤️ Дан черный ящик...
В одной из кодировок каждый символ кодируется двумя байтами
Создайте пожалуйста программу на Pascal ABC! Два последовательных двузначных числа...