Найти значений функции у=2/(х+1).Составить программу ** языке Паскаль.Пожалуйста,помогите...

0 голосов
30 просмотров

Найти значений функции у=2/(х+1).Составить программу на языке Паскаль.Пожалуйста,помогите !


Информатика (14 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Program qq;
uses crt;
var x: integer; y: real;
begin
write('Введите число ');
read(x);
y:=2/(x+1);
writeln('Ответ, полученный после выполнения операции равен ', y);
end.

(1.3k баллов)