Написать программу в Pascal Вывести ** экран наибольшее из трех чисел

0 голосов
49 просмотров

Написать программу в Pascal
Вывести на экран наибольшее из трех чисел


Информатика (239 баллов) | 49 просмотров
Дано ответов: 2
0 голосов

Programm pr2; 
var a,b,c:real; 
begin 
read(a,b,c); 
if (a>b) and (a>c) then writeln (a) else if (b>a) and (b>c) then writeln(b) else writeln(c); 
end.

(207 баллов)
0 голосов

Program p_1;
Uses Crt;
var 
n1,n2,n3, max: integer;
begin
write('Введите 1 число: ');
readln(n1);
write('Введите 2 число: ');
readln(n2);
write('Введите 3 число: ');
readln(n3);
max:=n1;
if n1max:=n2;
if n3>n2 then
max:=n3;
writeln('Наибольшее число: ',max);
readln;
end.

(7.8k баллов)