Составьте программу, которая позволяет заменить в строке S буквы о ** буквы и, а буквы и...

0 голосов
34 просмотров

Составьте программу, которая позволяет заменить в строке S буквы о на буквы и, а буквы и - на буквы о


Информатика (16 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Var
  str:string;
  i:integer;
begin
  readln(str);
  for i:=1 to length(str)do
  begin
  if str[i] = 'о' then str[i]:='и' else
  if str[i] ='и' then str[i]:='о';
  end;
  write(str);
end.

(1.5k баллов)