Паскаль 10 класс ,помогите пожалуйста написать программу

0 голосов
38 просмотров

Паскаль 10 класс ,помогите пожалуйста написать программу


image

Информатика (15 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2;
  var x:=a/b;
  var y:=x/b;
  var z:=Ln(1+x*x)/((1+y*y)*(1+x*x));
  Writeln(z)
end.

Результат
0.5 0.5
0.0693147180559945

1 0.8
0.106704348687099

3 1
0.0230258509299405
(150k баллов)