1. Составить программу расчета значения функции Z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при...

0 голосов
124 просмотров

1. Составить программу расчета значения функции
Z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значениях х и у. Результат вывести в виде: при х= … и у=… z=…

Помогите составить, пожалуйста.


Информатика (14 баллов) | 124 просмотров
0

Язык какой?

0

Pacal ABC

0

ех+3 что это? Экспонента? Тогда может exp(3)?

0

А все обновил. Вижу

Дан 1 ответ
0 голосов
var
  x, y, z: real;
begin
  write('Введите x = ');
  readln(x);
  write('Введите y = ');
  readln(y);
  z := abs(3*exp(3)+3-2*ln(x) * y) + 1.8*sqr(x) + 1;
  writeln('z = ', z:4:4);
end.

image
(9.4k баллов)