Помогите пожалуйста написать программу в Паскаль! 1) Вывести n целых случайных чисел из промежутка от 0 до 10 2)Вычислить сумму чисел из промежутка от 1 до 10
1) var n,i:integer; begin readln(n); for i:=1 to n do write(random(11),' '); end. Пример: 10 5 2 9 5 7 2 10 0 1 6 2. var s,i:integer; begin s:=0; for i:=1 to 10 do s:=s+i; write('s = ',s); end. Результат: s = 55