ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО напишите программу ** языке паскаль к уравнению ...

0 голосов
25 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА СРОЧНО напишите программу на языке паскаль к уравнению
y=sqrt(x)/x^m+cos(z)


Информатика (155 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Var
m,y,z,x :real;
begin
writeln('X:=');
read(x);
writeln('z:=');
read(z);
writeln('m:=');
read(m);
y:=sqrt(x)/power(x,m)+cos(z);
write(y);
end.

(120 баллов)