Написать программу вычисления периметра трапеции, длины сторон которой вводятся с...

0 голосов
67 просмотров

Написать программу вычисления периметра трапеции, длины сторон которой вводятся с клавиатуры


Информатика (60 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Program chet;
var a,b,c,d,p:real;
begin
readln(a);
readln(b);
readln(c);
readln(d);
p:=a+b+c+d;
writeln('Пириметр равен:',p:2:2);
end;

(623 баллов)