Написать программу вычисления объема шара V с радиусом R по формуле V=(4/3)pR^3

0 голосов
360 просмотров

Написать программу вычисления объема шара V с радиусом R по формуле V=(4/3)pR^3


Информатика (147 баллов) | 360 просмотров
0

Язык?

Дано ответов: 2
0 голосов
Правильный ответ

Var r,v:real;
begin
write('R = ');
readln(r);
v:=4/3*pi*r*r*r;
writeln('V = ',v:5:2);
end.

Пример:
R = 3
V = 113.10

(194k баллов)
0 голосов

Язык python:

from math import pi as pi
R = int(input())
V = (4/3)*pi*R**3
print(round(V,3))

Пояснение:
round - округляет V до 3 знака после запятой, если это не нужно, то просто напишите print(V)

(56 баллов)