95 БАЛЛОВНаписать программу(pascal ) program ... var ...

0 голосов
42 просмотров
95 БАЛЛОВ
Написать программу(pascal )
program ...
var ...
image

Информатика (98 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program m1;var f,x:real;begin  writeln('Введите x');  readln(x);  if(x<=0)then    f:=0  else if((x>0)and(x<=1)) then    f:=(x*x)-x  else if (x>1) then    f:=(x*x)-sin(3.14*(x*x));  writeln('f(x)= ', f:2:2);end.

(472 баллов)
0

program m1;
var f,x:real;
begin
writeln('Введите x');
readln(x);
if(x<=0)then<br> f:=0
else if((x>0)and(x<=1)) then<br> f:=(x*x)-x
else if (x>1) then
f:=(x*x)-sin(3.14*(x*x));
writeln('f(x)= ', f:2:2);
end.

0

Pasib chelik , lychij