Помогите пожалуйста написать программу на язык паскаль?
Вроде так, просто нет значений для проверки: var x:real; begin writeln('Write x:'); readln(x); writeln(sqr(sin(x)/cos(x))+2*(sin(x)/cos(x)):0:2); readln end.
Функции тангенса как такового нету в Паскаль.
спасибо вам большое, просто мне на уроке задают писать эти программы, а я ниче не понимаю