Помогите инфа 8 класс: Написать программу , которая выводит ** экран целую часть и...

0 голосов
21 просмотров

Помогите инфа 8 класс:
Написать программу , которая выводит на экран целую часть и остаток от деления любого введенного числа на 10 .


Информатика (29 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Program fjv;
var
a:integer;
begin
read(a);
writeln(a div 10);
writeln(a mod 10);
end.

(124 баллов)