Написать программу (в паскаль) которая выводит ** экран целую часть и остаток от деления...

0 голосов
73 просмотров

Написать программу (в паскаль) которая выводит на экран целую часть и остаток от деления любого введенного числа на 10


Информатика (29 баллов) | 73 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger('n=');
  Writeln('Целая часть ',n div 10,', остаток ',n mod 10)
end.

Пример
n= 253421
Целая часть 25342, остаток 1
(150k баллов)