Дано натуральное число n где 0<n и n<8 . Напишите программу которая выводит ** экран...

0 голосов
32 просмотров
Дано натуральное число n где 0

Информатика (17 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Var a: array[1..7] of string =('понедельник',
    'вторник','среда','четверг','пятница',
    'суббота','воскресенье');
    n: integer;
begin
  write('номер дня недели: ');
  readln(n);
  if n in [1..7] then writeln(a[n])
  else writeln('не верный номер дня недели');
end.

номер дня недели: 5
пятница



(9.7k баллов)