Составить программу, которая выводит нечётные числа от 1 до 30 по одному числу в строке,...

0 голосов
59 просмотров

Составить программу, которая выводит нечётные числа от 1 до 30 по одному числу в строке, используя оператор цикла с параметром.


Информатика (12 баллов) | 59 просмотров
Дан 1 ответ
0 голосов
for i in range (1, 30, 2):
    print (i)
(5.3k баллов)
0

А как в Pascal?