Помогите написать программу в паскале!!!! Написать программу в паскале: В одномерном...

0 голосов
29 просмотров

Помогите написать программу в паскале!!!!
Написать программу в паскале:
В одномерном массиве из 10 целых чисел вычислить сумму четных чисел...


Информатика (111 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Var    a: array[1..10] of integer;    sum, i: integer;beginsum:=0;for i:=1 to 10 do    begin    readln(a[i]);    if a[i] mod 2=0 then        sum:= sum+a[i];    end;write(sum);end. 

(502 баллов)