33 бала помогите пж с полным ответом 1. С помощью While и For (2 программы) напишите...

0 голосов
42 просмотров

33 бала помогите пж с полным ответом 1. С помощью While и For (2 программы) напишите программу вывода всех чисел в диапазоне от 5 до 55 включительно 2. Напишите программу с помощью While и For (2 программы) печати таблицы квадратов чисел от 10 до 20


Информатика (18 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

1)
1.1)uses crt;
var i:integer;
begin
for i:=5 to 55 do
begin;
Writeln(i)
end;
end.
1.2)uses crt;
var i,a:integer;
begin
i:=4;
while i<>55 do
begin;
i:=i+1;
Writeln(i)
end;
end.
Сейчас вторую напишу в комментариях

(122 баллов)
0

uses crt;
var i,a,b:integer;
begin
i:=10;
while i<>20 do
begin;
i:=i+1;
a:=i*i;
Writeln(a)
end;
end.

0

uses crt;
var i,a,b:integer;
begin
for i:=10 to 20 do
begin;
a:=i*i;
Writeln(a)
end;
end.