Составьте программу для вывода ** экран таблицы умножения любого числа ** 1,2,3......9....

0 голосов
64 просмотров

Составьте программу для вывода на экран таблицы умножения любого числа на 1,2,3......9. получите результат умножения числа 8


Информатика (12 баллов) | 64 просмотров
Дано ответов: 2
0 голосов

Var k:integer;
begin
for k:=1 to 9 do 
writeln(k*8);
end.

(2.1k баллов)
0 голосов

Program asd;
USES crt;
const n=8;
var i,result:integer;
BEGIN
clrscr;
for i:=1 to 9 do
 begin
result:=i*n;
WriteLN('',i,' * ',n,' = ',result);
end;
END.

(1.1k баллов)