Помогите написать программу по информатике.Напишите программу которая выдает произведения...

0 голосов
20 просмотров

Помогите написать программу по информатике.Напишите программу которая выдает произведения только четных целых чисел.


Информатика (14 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

Const n= 10;
var i,m: integer;
    aa:array[1..n] of integer;
begin  m:= 1;
  for i:= 1 to n do
  begin   
aa[i]:= random(100); 
   if (aa[i] mod 2 = 0) then    m:= aa[i] * m;
  end; 
 writeln(m);
end.

(218 баллов)