Помогите пожалуйста сделать программу для паскаль! Написать программу, которая создаёт массив из пяти случайных чисел и выводит его элементы в строку.
Случайные числа от 0 до 20. var A: array [1..5] of real; i: byte; begin randomize; writeln('Сгенерированный массив.'); for i := 1 to 5 do begin A[i] := random(21); write(A[i]:4); end; writeln; readln; end.