Помогите написать программу, пожалуйста! s=3! + 4^5 (степень) 10 класс

0 голосов
31 просмотров

Помогите написать программу, пожалуйста!
s=3! + 4^5 (степень)

10 класс


Информатика (35 баллов) | 31 просмотров
0

На каком языке

0

в ABC Pascal

Дан 1 ответ
0 голосов
Правильный ответ

Var s:integer;
begin
 s:=2*3+4*4*4*4*4;
 writeln('s = ',s);
end.

Результат:
s = 1030

(194k баллов)