Помогите пожалуйста написать программу ** Паскале ко второму рисунку,условия ** картинке.

0 голосов
47 просмотров

Помогите пожалуйста написать программу на Паскале ко второму рисунку,условия на картинке.


image

Информатика (14 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Program test;
Var  x, y : integer;
  answer : boolean;Begin  x:=0; //сюда пишешь значения x и y  y:=0;  if ((trunc(sqrt(sqr(x)+sqr(y)))<=5)and(trunc(sqrt(sqr(x)+sqr(y)))>=3)and (x>=0))  then  answer:=true  else answer:=false;  writeln (answer);End.

Вот наверное так. Надо писать что тут происходит?

(27 баллов)