Напишите программу, которая выводит на экран все числа от 1 до N кратные трем. N вводится с клавиатуры. Желательно не используя массивы
var i,n:integer; begin write('Write n: '); readln(n); for i:=1 to n do if i mod 3=0 then write(i,' '); readln end.