Нужно написать программу, которая переводит число из 16-ой СС в 10-ю СС, на языке C.
#include int main(void) { int n; printf("Введите число в 16-ричной СС: "); scanf("%x",&n); printf("%x(16) = %d(10)",n,n); return 0; } Пример: Введите число в 16-ричной СС: a1f a1f(16) = 2591(10)