Помогите написать программу c++

0 голосов
26 просмотров

Помогите написать программу c++


image

Информатика (22 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

А)
#include
using namespace std;
void chet(){
int b;
int c;
int a;
for(int i; i<10; i++){ <br>cin>>a;
c=1+a;
b=a-1;
cout<<"1 - "<<c<<"2 - "<<b<<" tvoyo chislo - "<<a;<br>}
}
int main(){
chet()
}
===
Извини но с б) помочь не могу

(68 баллов)