помогите составить программу.

0 голосов
37 просмотров

помогите составить программу.


image

Информатика (12 баллов) | 37 просмотров
0

1 програма или несколько ?

0

cos sin .... это не базовый уровень школ .Лицей ?доб образование?11 класс?

0

но можно сделать и 4

0

я 1 напиши остальные в коментах к решению выложу а то 5 мин дают на ответ

0

там всего 5 программ

0

норм

0

c++ норм ?

0

несколько

0

могу попытатся на c++ сделать

Дан 1 ответ
0 голосов

#define _CRT_SECURE_NO_WARNINGS#include #include #include #include int main() {float a, b;scanf("%f", &a);b = sqrt(pow(a, 2) + 5);printf("%f", b);system("pause");}

(748 баллов)
0

это паскаль я спрашивал про c++ ты сказал норм

0

я паскаль уже не помню

0

а не с++

0

несколько программ

0

ну

0

могу попытатся на c++ сделать
Димас1010
несколько
mixonix
c++ норм ?
Димас1010
норм

0

ты не понял

0

я сказал что норм будет 4 из 5 программ

0

и дальше уж помоги

0

так все таки от куда эти номера ?