Срочно нужно решить1.Написать программу деления 2-х чисел с проверкой деления **...

0 голосов
61 просмотров

Срочно нужно решить
1.Написать программу деления 2-х чисел с проверкой деления на ноль.
2.Написать программу,которая выведет возрастающий ряд натуральных чисел от 1 до N.
3.Написать программу,которая в таблице 5*6,заполненной целыми сл. числами из промежутка от -40 до 40,вычислить модуль разности между суммами отрицательных и положительных элементов.


Информатика (15 баллов) | 61 просмотров
0

первое задание непонятно, как это делимость на ноль?

Дано ответов: 2
0 голосов
Правильный ответ

Uses crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo a: ');
Readln(a);
Writeln('Vvedite chislo b: ');
Readln(b);
If b=0 then Writeln('Popytka delit na 0!');
S:=a/b;
Writeln('',a,' / ',b,' = ',s);
readln;
END.

(1.1k баллов)
0

это первое

0

напишите 3

0

а 1 тоже правильно

0

уже точно

0 голосов

2) var k,n:integer;
begin
read(n);
for k:=1 to n do write (k,'   ');
end.

(2.1k баллов)
0

2 точно правильно?

0

уверен. ты заказчик, тебе виднеее

0

напиши 1 и 3

0

Сейчас все проверю

0

Правильно 2-е

0

задание мне объясни первое, что за проверка деления на ноль? пример приведи

0

2/0 ?! :) Ну тупи, на ноль делить нельзя

0

0/2 можно делать

0

реши 3 плиз

0

от души