Помогите пожалуйста написать программу)))Даны три числа, вывести их ** экран в порядке...

0 голосов
28 просмотров

Помогите пожалуйста написать программу)))
Даны три числа, вывести их на экран в порядке возрастания.


Информатика (31 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Program asd;
USES crt;
var a,b,c,m,m1,s:integer;
BEGIN
clrscr;
writeln('Vvedite chisla: ');
readln(a,b,c);
m:=a;
if bif cm1:=a;
if b>m1 then m1:=b;
if c>m1 then m1:=c;
s:=a+b+c-m1-m;
write(m,' ',s,' ',m1);
readln;
END.

(1.1k баллов)