Написать программуСаша спросил Сережу "Сколько тебе лет?" Сережа ответил "Если бы число...

0 голосов
62 просмотров

Написать программу
Саша спросил Сережу "Сколько тебе лет?" Сережа ответил "Если бы число моих лт увеличить в три раза, а потом уменьшить на 17, то мне было бы 16 лет" Сколько лет Сереже?


Информатика (698 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

Program gt;
var i:integer;
begin
for i:=1 to 100 do
begin
if((i*3-17)=16)then writeln(i);
end;
end.

(6.6k баллов)