Тема массивы, язык паскаль. Составьте программу которая заменяет все числа кратные 9 на -5(Массив задается с клавиатуры , количество элементов 12)
Program z1; var a:array[1..12] of integer; i:integer; begin for i:=1 to 12 do begin readln(a[i]); if a[i] mod 9 =0 then a[i]:=-5; end; for i:=1 to 12 do writeln(a[i]); end.