Тема массивы, язык паскаль. Составьте программу которая меняет местами первый и девятый...

0 голосов
38 просмотров

Тема массивы, язык паскаль.
Составьте программу которая меняет местами первый и девятый элементы массива(Массив задается с клавиатуры ,количество элементов 17)


Информатика (116 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program z1;
var a:array [1..17] of integer;
i:integer;
begin
for i:=1 to 17 do read(a[i]);
i:=a[1];
a[1]:=a[9];
a[9]:=a[1];
for i:=1 to 17 write(a[i]);
end.

(1.3k баллов)
0

если не сложно можешь ответить на еще 2 задачи ?

0

кидай ссылки в лс, либо сами задания

0

посмотри их у меня в профиле

0

пожалуйста