Нужно написать программу в паскале АВС
Даны целые положительные числа N и K. Найти сумму:
1(в степени к)+2(в степени к)+...+N(в степени к).
A = k в цикле sum=sum+a a=a*k
Сделала сама, но все равно спасибо. Вот решение:
program proba; var a,c,s,N,K:real; i,j:integer; begin readln (N,K); a:=1; s:=0; While a<=N do begin<br> c:=exp(K*ln(a)); s:=s+c; a:=a+1; end; writeln (s); end.