Дано целое число.Написать программу которая заменяет его ** 0, если число отрицательное и...

0 голосов
39 просмотров

Дано целое число.Написать программу которая заменяет его на 0, если число отрицательное и выводит его без изменений в пративном случае.


Информатика (24 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

В паскале АВС выглядит так:
program dz;
var a:integer;
begin
readln (a);
if a<0 then a:=0;<br>writeln (a);
end.

(22 баллов)