Пжжлст напишите программу по Паскалю

0 голосов
34 просмотров

Пжжлст напишите программу по Паскалю


image

Информатика (27 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n,i,a,k:integer;
begin
readln(n);
k:=0;
for i:=1 to n do
 begin
 readln(a);
 if a mod 3=0 then k:=k+1;
 end;
writeln(k);
end.

Пример:
3
12
26
24
2

(194k баллов)