Как написать программу которая вводит числа до тех пор, пока не будет введён 0. И...

0 голосов
51 просмотров

Как написать программу которая вводит числа до тех пор, пока не будет введён 0. И подсчитайте их количество чисел!


Информатика (12 баллов) | 51 просмотров
0

язык программирования?

Дан 1 ответ
0 голосов
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
var ans:=1;
while (ReadInteger('Введите очередное число:') <> 0)do
inc(ans);
Writeln('Всего чисел:', ans);
end.
(8.8k баллов)