Помогите, пожалуйста) Надо написать программу вычисления по информатике (Х^2+1) , если...

0 голосов
32 просмотров

Помогите, пожалуйста)
Надо написать программу вычисления по информатике
(Х^2+1) , если х>0
Иначе (Х^2-1)
Благодарю


Информатика (211 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Program n1;
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('Ответ равен= ',S);
End.

(130 баллов)
0

Спасибо огромное

0

:*