Помогите пожалуйста!!! Задача на Paskal Напишите программу, которая вычесляет среднюю температуру воздуха за 10 дней, выведит на экран max и min значение температуры. Данные вводятся с клавиатуры.
Program z1; var a:array[1..10] of real; i,min,max,sr:integer; begin fo i:=1 to 10 do readln(a[i]); min:=a[1]; max:=a[1]; sr:=0; for i:=1 to 10 do begin if min>a[i] then min:=a[i]; if maxsr:=sr+a[i]; end; sr:=sr/10; writeln(min,max,sr); end.