помогите решить задание по информатике, нужно написать программу в паскале, 1)...

0 голосов
36 просмотров

помогите решить задание по информатике, нужно написать программу в паскале,

1) у=(3*x^4+1)/(x^3)

2) y=(8+x)^(1/2)-(8-x)^(1/2)


Информатика | 36 просмотров
Дан 1 ответ
0 голосов

Все считаю в одной программе, если что, можно у1 и у2 в разные разнести  
Var
  x:integer;
  y1,y2:real;
begin
writeln('
Введите х');
readln(x);
y1:=(3*exp(4*ln(x))+1)/exp(3*ln(x));
y2:=sqrt(8+x)-sqrt(8-x);

writeln(‘y1=’,y1);
writeln(‘y2=’,y2);
end.  


(633 баллов)
0

Первый Y, нашел так: Y:= (3*(power(X, 4)) + 1)/(power(X, 3));

0

В Pascal возведение в степень выглядит так: A^b=exp(b*ln(A))

0

Возведение в степень выглядит так: A^b=exp(b*ln(A))

0

power - возводит в степень указанное число, не спорьте, пожалуйста, девушка. Почитайте справку.