Дано целое число. Напишите программу,которая выводит ** экран последнюю цифру данного...

0 голосов
52 просмотров
Дано целое число. Напишите программу,которая выводит на экран последнюю цифру данного числа,затем возводит её в квадрат и выводит на экран монитора результат

только плиз до 7 класса
помогите плиз я проболел эту тему

Информатика (26 баллов) | 52 просмотров
0

какой язык?

Дан 1 ответ
0 голосов

Program gt;
var a,q:integer;
begin
read(a);
q:=a mod 10;
write(q,' ');
q:=q*q;
write(q);
end.

(6.6k баллов)