Написать программу выводящую ** экран значение переменной D=a/b,учитывая,что если...

0 голосов
47 просмотров

Написать программу выводящую на экран значение переменной D=a/b,учитывая,что если делитель равен 0,то решений нет (a и b вводятся с клавиатуры)


Информатика (58 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
var (a, b):= ReadReal2('a, b=');
if (b <> 0)then Writeln('D = ', a/b)
else  Writeln('No Solution Exist');
end.
(8.8k баллов)