Дано целое число. Напишите программу,которая выводит ** экран последнюю цифру данного...

0 голосов
38 просмотров
Дано целое число. Напишите программу,которая выводит на экран последнюю цифру данного числа,затем возводит её в квадрат и выводит на экран монитора результат

только плиз до 7 класса
помогите плиз я проболел эту тему
на языке pascal abs

Информатика (26 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Ну - это очень просто ))) 
program test;var number, temp: integer;
begin   
write('Enter the number: '); 
 readln(number);
   temp:=number mod 10; 
 writeln(temp, '^2=', temp*temp);
readln;
end.

(63 баллов)