Составьте программу,которая формирует массив из 11 случайных целых чисел от -10 до 5 и все положительные элементы возводит в квадрат
Var i,s:integer; a:array [1..11] of integer; begin randomize; writeln('Chislo: ','Chislo v kvadrate'); for i:=1 to 11 do begin a[i]:=Random(15)-10; write(a[i]:4); writeln(sqr(a[i]):15); end; end.