Написать программу выводящую ** экран значение переменной D=a/b,учитывая,что если...

0 голосов
67 просмотров

Написать программу выводящую на экран значение переменной D=a/b,учитывая,что если делитель равен 0,то решений нет (a и b вводятся с клавиатуры) (Pascal)


Информатика (58 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Var a, b, D:real;
begin
readln(a, b);
if b = 0 then
writeln('Решений нет')
else
begin
D := a/b;
writeln(D);
end;
end.

(9.4k баллов)