Помогите решить информатику (паскаль abc). составьте программу, которая находит сумму...

0 голосов
29 просмотров

Помогите решить информатику (паскаль abc). составьте программу, которая находит сумму квадратов чисел от 1 до 10


Другие предметы (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Program_1;
Var s, a: integer;
Begin
а:=1
For a:=1 to 10 do
  s:=s+sqr a;
Writeln ('Сумма квадратов чісел от 1 до 10 равна ', a);
end.

(296 баллов)