Составьте программу ** языке паскаля. Даны 10 чисел .Найти сумму чисел , которые не...

0 голосов
29 просмотров

Составьте программу на языке паскаля. Даны 10 чисел .Найти сумму чисел , которые не меньше 5.


Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Program z1;Var Sum, a, i:integer;BeginSum:=0;5for i:=1 to 10 do begin   read(a);   if (a>=5) then Sum:=Sum+a;   end;writeln(Sum);end.

(22 баллов)