Помогите, пожалуйста, с информатике!!! Дам 30 баллов!!!Составить программу решения...

0 голосов
18 просмотров

Помогите, пожалуйста, с информатике!!!
Дам 30 баллов!!!
Составить программу решения линейного уравнения ax+b=0
(а не равно 0)
Срочно!!!


Информатика (412 баллов) | 18 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a,b :real;
Begin
Writeln('Введите a и b -> ');
Read(a,b);
Writeln('x = ', -b/a);
end.

(8.8k баллов)