Составьте программу, которая формирует массив из 10 случайных чисел от -25 до +25, и...

0 голосов
74 просмотров

Составьте программу, которая формирует массив из 10 случайных чисел от -25 до +25, и подсчитывает количество положительных элементов ( Только не надо с решебы)


Информатика (75 баллов) | 74 просмотров
Дан 1 ответ
0 голосов

Var a: array [1..10] of integer;var c: integer;begin  for var i:= 1 to 10 do a[i]:=25-random(50)+1;  for var i:= 1 to 10 do begin if(a[i] > 0) then c:=c+1; end;  writeln('Положительных чисел: ',c);end.

(92 баллов)